THE LARGEST BMW 2-SERIES FORUM ON THE PLANET
2Addicts
2Addicts
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
2Addicts | BMW 2-Series forum Technical Topics Mechanical Maintenance and TSBs: Break-in | Oil & Fluids | Servicing | TSB anyone kno wat kind of leak this might be?

Post Reply
 
Thread Tools Search this Thread
      08-24-2019, 05:45 PM   #1
jestyaf
New Member
0
Rep
11
Posts

Drives: 2016 M235i coupe
Join Date: Aug 2019
Location: Florida

iTrader: (0)

anyone kno wat kind of leak this might be?

i've had my 2016 M235i for just 1 week and 3 days now. i had just returned home from a trip to the store and went back out to my car and saw that the ground all around it was soaking wet. it was even more wet under the car. it was clear so i thought it was water but i touched it and it was kind of greasy. whatever it is seems to be leaking from near the driver side front wheel. popped the hood and there was the same liquid all in the engine bay. the hood was really hot too. the car has a 90 day warranty from the dealer i got it from so i immediately took it back up there. car drove fine, no warning lights, no funny smells. but when i got back to the dealer and turned my car off i noticed an unusual humming sound coming from the front. any ideas on wat it might be? im pissed. only 10 days with my dream car and it's alrdy in the shop so now im driving a nissan altima and won't even find out wat the problem is until monday

View post on imgur.com

Last edited by jestyaf; 08-24-2019 at 06:03 PM..
Appreciate 0
      08-24-2019, 07:42 PM   #2
ScottSinger
Brigadier General
1514
Rep
4,255
Posts

Drives: M235i 6spd
Join Date: Dec 2013
Location: Mid-Atlantic

iTrader: (0)

This is really just guessing but I think the coolant system still circulates coolant after engine is turned off to extend turbo life.

I didnít say how your coolant fill tank looks and at what level the coolant was at.
Appreciate 0
      08-24-2019, 08:49 PM   #3
tlum235i
Enlisted Member
United_States
8
Rep
32
Posts

Drives: BMW M235i
Join Date: Sep 2017
Location: Dallas, TX

iTrader: (0)

It's hard to tell from the pictures, but when my coolant line broke, it sprayed coolant all over my engine, but that caused "caution engine is hit" warning, so I'm not 100% sure that's what happening there, since you didn't receive any warnings.
I also had an issue with the windshield washer fluid pump for my headlights, and that leaked fluid near the front tire area, but I don't think that would spray in the engine, so idk without knowing the color (or lack of color) of the liquid.
Appreciate 0
      08-24-2019, 10:31 PM   #4
jestyaf
New Member
0
Rep
11
Posts

Drives: 2016 M235i coupe
Join Date: Aug 2019
Location: Florida

iTrader: (0)

Quote:
Originally Posted by tlum235i View Post
It's hard to tell from the pictures, but when my coolant line broke, it sprayed coolant all over my engine, but that caused "caution engine is hit" warning, so I'm not 100% sure that's what happening there, since you didn't receive any warnings.
I also had an issue with the windshield washer fluid pump for my headlights, and that leaked fluid near the front tire area, but I don't think that would spray in the engine, so idk without knowing the color (or lack of color) of the liquid.
the liquid was clear. felt a little greasy tho.
Appreciate 0
      08-24-2019, 11:19 PM   #5
tlum235i
Enlisted Member
United_States
8
Rep
32
Posts

Drives: BMW M235i
Join Date: Sep 2017
Location: Dallas, TX

iTrader: (0)

Sounds like a coolant leak from either a cracked hose, expansion tank, or water pump.
Appreciate 0
      08-25-2019, 06:19 AM   #6
jestyaf
New Member
0
Rep
11
Posts

Drives: 2016 M235i coupe
Join Date: Aug 2019
Location: Florida

iTrader: (0)

Quote:
Originally Posted by tlum235i View Post
Sounds like a coolant leak from either a cracked hose, expansion tank, or water pump.
water pump is on the passenger side tho correct? this seemed to be coming from near the driver side front wheel
Appreciate 0
      08-25-2019, 07:10 AM   #7
tlum235i
Enlisted Member
United_States
8
Rep
32
Posts

Drives: BMW M235i
Join Date: Sep 2017
Location: Dallas, TX

iTrader: (0)

Correct, but fluids travel, so can't rule it out completely. Unfortunately, no one can be definitive until a broken part is found or you see exactly where the leak is starting, as there's so many culprits based on the info you've given. Only other place that comes to mind is an issue with the radiator itself or the radiator hose. Maybe others have a better insight than I do, but that's just off my research after having coolant issues under warranty.
Appreciate 0
      08-25-2019, 10:01 AM   #8
matrixhunter
Enlisted Member
matrixhunter's Avatar
Canada
8
Rep
39
Posts

Drives: 2015 M235i Mineral Grey
Join Date: Dec 2012
Location: Toronto

iTrader: (0)

take a look at your coolant reservoir in that picture. It's supposed to be half full with blue coolant?
Appreciate 0
      08-26-2019, 05:13 PM   #9
MAILIYAT
Enlisted Member
2
Rep
35
Posts

Drives: MUSTANG
Join Date: Jul 2019
Location: FRANCE

iTrader: (0)

Quote:
Originally Posted by tlum235i View Post
Sounds like a coolant leak from either a cracked hose, expansion tank, or water pump.
all in the engine bay. the hood was really hot too. the car has a 90 day warranty from the dealer i got it from so i immediately took it back up there. car drove fine, no warning lights, xender discord omegle no funny smells. but when i got back to the dealer and turned my car off i noticed an unusual humming sound coming from the front. any ideas on wat it might be? im pissed. only 10 days with my dream car and it's alrdy in the shop so now im driving a nissan altima and won't even find out wat the problem is until monday

Last edited by MAILIYAT; 08-27-2019 at 02:54 PM..
Appreciate 0
      08-27-2019, 10:49 PM   #10
jestyaf
New Member
0
Rep
11
Posts

Drives: 2016 M235i coupe
Join Date: Aug 2019
Location: Florida

iTrader: (0)

update: it was just a hose connected to the overflow tank
Appreciate 0
      08-28-2019, 07:50 AM   #11
tlum235i
Enlisted Member
United_States
8
Rep
32
Posts

Drives: BMW M235i
Join Date: Sep 2017
Location: Dallas, TX

iTrader: (0)

Good to hear it's just a minor issue. Pretty much the same thing happened to me last year. Plastic parts get brittle after all the high engine heat over time, among other factors.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:10 AM.




2addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST