THE LARGEST BMW 2-SERIES FORUM ON THE PLANET
2Addicts
2Addicts
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
2Addicts | BMW 2-Series forum Technical Topics B58 (M240i) Engine, Transmission, Exhaust, Tuning Dinan stage1 elite - loss of boost

Post Reply
 
Thread Tools Search this Thread
      09-16-2018, 10:28 AM   #1
F22_Matt
Enlisted Member
15
Rep
32
Posts

Drives: 2017 240i
Join Date: Nov 2017
Location: Florida

iTrader: (0)

Dinan stage1 elite - loss of boost

I've seen several threads mentioning issues with the Dinantronics elite tune but not with the exact problem im having. Car is a 17 240i RWD coupe 6MT, had the Dinan elite + midpipe installed together around 4-5 months ago.

About a week ago I noticed I wasn't getting proper boost when driving under normal conditions in all driving modes. In fact it feels like im getting no boost at all unless I go WOT in which case it kicks in hard as expected. However under normal or even semi-aggressive acceleration, nada. I'll go from 1st through 4th gear and it feels like I'm driving a naturally aspirated car.

I put the Dinan in bypass mode, everything returns to normal. Activate S1 and problem returns. Everyrhing seems to point to a problem with the tune but curious if anyone else has had this happen.
Appreciate 0
      09-16-2018, 01:39 PM   #2
wntrsnowg
Second Lieutenant
United_States
98
Rep
283
Posts

Drives: 2016 M235i
Join Date: Feb 2017
Location: San Diego

iTrader: (7)

Charge pipe broken from higher boost levels?
Appreciate 0
      09-16-2018, 02:44 PM   #3
dradernh
Lieutenant
151
Rep
406
Posts

Drives: 2017 M240i
Join Date: Aug 2013
Location: Ohio

iTrader: (0)

Quote:
Originally Posted by wntrsnowg View Post
Charge pipe broken from higher boost levels?
Didn't BMW switch to metal charge pipes at some point?
__________________
2017 M240i: MT, Moonroof Delete, EB, Black Dakota Leather, Driving Assistance Package, Heated Front Seats
TC Kline Coilover Kit; EDC/eLSD Delete; Wavetrac; Al Subframe Bushings; ARC-8 - 18X9 & 17X9; R888R - 255/35-18 & 255/40-17; Hawk DTC70 Pads; Schroth Quick Fit Pro 4-Point Harnesses
Appreciate 0
      09-16-2018, 06:12 PM   #4
wntrsnowg
Second Lieutenant
United_States
98
Rep
283
Posts

Drives: 2016 M235i
Join Date: Feb 2017
Location: San Diego

iTrader: (7)

Quote:
Originally Posted by dradernh View Post
Didn't BMW switch to metal charge pipes at some point?
Not sure. I see now that the OP has an m240i.
The m235i all have plastic charge pipes.
__________________
2016 m235i RWD 8spd
APEX EX-7 - JL - ETON - M Perf - M2 exhuast - Tint - XPEL PPF-C

2016 Mazda CX-5
Past - B6 Audi A4
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:28 AM.




2addicts
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST