THE LARGEST BMW 2-SERIES FORUM ON THE PLANET
2Addicts
2Addicts
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
2Addicts | BMW 2-Series forum Technical Topics Mechanical Maintenance and TSBs: Break-in | Oil & Fluids | Servicing | TSB Pre-LCI tail light malfunction

Post Reply
 
Thread Tools Search this Thread
      11-22-2019, 08:34 AM   #1
jondagger
Second Lieutenant
jondagger's Avatar
United_States
73
Rep
255
Posts

Drives: 2016 M235i
Join Date: Jul 2018
Location: Miami, FL

iTrader: (0)

Pre-LCI tail light malfunction

I am getting error messages from the turn signal, brake light, reverse light, and daytime light with my passenger side tail light.

- daytime running lamp is dim
- turning signal doesnt work (fast blinker) - MALFUNCTION
- brake light doesnt work - MALFUNCTION
- reverse light doesnt work - MALFUNCTION

I have not unplugged fuses yet or checked the ground yet, but anyone been there done that?
__________________
@jondagger
2016 M235i
FBO | BM3 | e40 w/ 100% meth by JordanTuned
Snow Performance Stage 2.5 (Braided Lines)
Dinan Springs | M4 LCA+TS | VMR V710 | PS4S 235/265

Last edited by jondagger; 11-22-2019 at 09:32 AM..
Appreciate 0
      11-22-2019, 09:28 AM   #2
jondagger
Second Lieutenant
jondagger's Avatar
United_States
73
Rep
255
Posts

Drives: 2016 M235i
Join Date: Jul 2018
Location: Miami, FL

iTrader: (0)

seems i have found someone that went this route. Having trouble getting guarantees that is is the route.

Performed SIB 630517
-right bulb socket
-left bulb socket
-shrinking hose
-repair cable-tail lights (link below?)
-cable connector (link below?)
(https://www.ecstuning.com/b-genuine-...i/61122448168/)


plus perform the below service?

https://www.newtis.info/tisv2/a/en/f...ess/1VnZ8zZX2B

__________________
@jondagger
2016 M235i
FBO | BM3 | e40 w/ 100% meth by JordanTuned
Snow Performance Stage 2.5 (Braided Lines)
Dinan Springs | M4 LCA+TS | VMR V710 | PS4S 235/265

Last edited by jondagger; 11-22-2019 at 11:02 AM..
Appreciate 0
      11-22-2019, 08:43 PM   #3
jondagger
Second Lieutenant
jondagger's Avatar
United_States
73
Rep
255
Posts

Drives: 2016 M235i
Join Date: Jul 2018
Location: Miami, FL

iTrader: (0)

Looks like it was cause the last people that worked on my car lost the tail light nuts. The light vibrated the harness loose. Works fine now and found some gimmick nuts to hold it snug. ECS wiring kit was a fail purchase
__________________
@jondagger
2016 M235i
FBO | BM3 | e40 w/ 100% meth by JordanTuned
Snow Performance Stage 2.5 (Braided Lines)
Dinan Springs | M4 LCA+TS | VMR V710 | PS4S 235/265
Appreciate 0
      11-28-2019, 01:27 PM   #4
jondagger
Second Lieutenant
jondagger's Avatar
United_States
73
Rep
255
Posts

Drives: 2016 M235i
Join Date: Jul 2018
Location: Miami, FL

iTrader: (0)

[IMG][/IMG]

Seems like LCI retrofit is the way. I don't feel like installing a new socket for the same thing to happen again.
Attached Images
  
__________________
@jondagger
2016 M235i
FBO | BM3 | e40 w/ 100% meth by JordanTuned
Snow Performance Stage 2.5 (Braided Lines)
Dinan Springs | M4 LCA+TS | VMR V710 | PS4S 235/265
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:48 AM.




2addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST