THE LARGEST BMW 2-SERIES FORUM ON THE PLANET
2Addicts
2Addicts
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
2Addicts | BMW 2-Series forum Technical Topics Mechanical Maintenance and TSBs: Break-in | Oil & Fluids | Servicing | TSB Loud Engine Ticking

Post Reply
 
Thread Tools Search this Thread
      11-17-2019, 09:00 AM   #1
M235iNightmare
New Member
M235iNightmare's Avatar
0
Rep
8
Posts

Drives: M235i
Join Date: Nov 2019
Location: Lincoln

iTrader: (0)

Loud Engine Ticking

Hi guys new to the forum

The other day I started my car and it got this loud ticking noise, more than usual injector noise can hear it in the cabin with engine cover on and bonnet shut.

My valvetronic sensor has gone which Iím changing soon but Iím 99.9% sure that has nothing to do with this ticking.

When you rev the car it gets faster and on de cel they get slower. Oil is on max never dropped below. Should coming more from the left side on the engine bay.

Videos will be uploaded when I work out how
Any help would be appreciated
Appreciate 0
      11-17-2019, 09:07 AM   #2
M235iNightmare
New Member
M235iNightmare's Avatar
0
Rep
8
Posts

Drives: M235i
Join Date: Nov 2019
Location: Lincoln

iTrader: (0)

Video links

Appreciate 0
      11-18-2019, 02:42 PM   #3
123Britt
Captain
United_States
161
Rep
663
Posts

Drives: 15 M235i AT
Join Date: May 2008
Location: Madison, Alabama

iTrader: (0)

What thin oil are you running.

NO Proof - just observation:

When I had switched to Redline 5W-30. (not the EURO) -- I thought the engine ran so quiet.

My guess that any FE oil would make the TAPPING louder esp at the end of the OCI.

I run the PP EURO 5W-40 in Summer and the LL-01FE 0W-30 in Winter
Appreciate 0
      11-18-2019, 02:47 PM   #4
M235iNightmare
New Member
M235iNightmare's Avatar
0
Rep
8
Posts

Drives: M235i
Join Date: Nov 2019
Location: Lincoln

iTrader: (0)

Quote:
Originally Posted by 123Britt View Post
NO Proof - just observation:

When I had switched to Redline 5W-30. (not the EURO) -- I thought the engine ran so quiet.

My guess that any FE oil would make the TAPPING louder esp at the end of the OCI.

I run the PP EURO 5W-40 in Summer and the LL-01FE 0W-30 in Winter
The happened out of the blue with 9000 left before the oil needed changing was from a bmw service so take it it had long life. After this happened I changed the oil to Castroís edge 0w30 and nothing changed. Think itís worth doing a engine flush and going for like a 5w40?
Appreciate 0
      02-08-2020, 10:41 AM   #5
cooolone2
Private First Class
cooolone2's Avatar
71
Rep
175
Posts

Drives: 20' M240iX B58, 01' 330XI E46
Join Date: Jul 2019
Location: NY, USA

iTrader: (0)

Touching don't work... Get a Harbor Freight stethoscope or use the old screwdriver trick (handle to the ear) and find whether the noise is lifters or injectors. Sounds like lifters to me... You can try 40w oil to see if it calms things down, but not sure that'll do anything. You say VVT sensor is gone? And yes, VVT has everything to do with valve lift and can be the cause of the noise IMO.

Good luck
Appreciate 0
      02-09-2020, 12:32 PM   #6
M235iNightmare
New Member
M235iNightmare's Avatar
0
Rep
8
Posts

Drives: M235i
Join Date: Nov 2019
Location: Lincoln

iTrader: (0)

Quote:
Originally Posted by cooolone2 View Post
Touching don't work... Get a Harbor Freight stethoscope or use the old screwdriver trick (handle to the ear) and find whether the noise is lifters or injectors. Sounds like lifters to me... You can try 40w oil to see if it calms things down, but not sure that'll do anything. You say VVT sensor is gone? And yes, VVT has everything to do with valve lift and can be the cause of the noise IMO.

Good luck
Quote:
Originally Posted by cooolone2 View Post
Touching don't work... Get a Harbor Freight stethoscope or use the old screwdriver trick (handle to the ear) and find whether the noise is lifters or injectors. Sounds like lifters to me... You can try 40w oil to see if it calms things down, but not sure that'll do anything. You say VVT sensor is gone? And yes, VVT has everything to do with valve lift and can be the cause of the noise IMO.

Good luck
The issue is sorted, I changed the valvetronic didn't stop the ticking as I thought. It was the lifters, 5 lifters on the exhaust side had collapsed all 24 where replaced and car runs like new
Appreciate 0
      02-09-2020, 04:29 PM   #7
cooolone2
Private First Class
cooolone2's Avatar
71
Rep
175
Posts

Drives: 20' M240iX B58, 01' 330XI E46
Join Date: Jul 2019
Location: NY, USA

iTrader: (0)

After I posted I realized this was a few months old, glad to hear it's all sorted out!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:19 PM.




2addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST