THE LARGEST BMW 2-SERIES FORUM ON THE PLANET
2Addicts
2Addicts
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
2Addicts | BMW 2-Series forum Technical Topics Mechanical Maintenance and TSBs: Break-in | Oil & Fluids | Servicing | TSB Rear pads notification: confusion

Post Reply
 
Thread Tools Search this Thread
      10-01-2023, 12:24 PM   #1
TrboMike
First Lieutenant
140
Rep
345
Posts

Drives: BMW M240ix
Join Date: Sep 2019
Location: 07508

iTrader: (0)

Rear pads notification: confusion

So I get "Rear pads, 1200 miles, service soon" as an important message.

I figure the sensor wire on the rears finally got clipped. Check rears, pads look more than 50%. Much more. Check sensor, its many MM away from the rotor, not touched.

So maybe this is a mileage triggered warning? My 2017 has 47,380 miles so not a "round" number like I would think would trigger a "check something" message. I bought it with 23xxx miles and the dealer might have thrown new pads in it because when I checked them a few years ago they looked brand new.

If there is no mileage trigger and this message only pops up when the sensor wire is cut, could my wire have failed from vibration etc?

Anyone know exactly what causes this message? I tried googling it here and in the wild internet and didnt come up with anything.
Appreciate 0
      10-22-2023, 06:04 PM   #2
pmcmtnbkr
Private First Class
pmcmtnbkr's Avatar
104
Rep
197
Posts

Drives: BMW M235I
Join Date: Oct 2019
Location: PA

iTrader: (0)

I dont know the answer I have a 2015 and noticed all the recommended checks appear to be random I have reset them when service is completed but the milage always seems to show the same milage. In to see what others say
Appreciate 0
      10-22-2023, 06:47 PM   #3
Resoelg
First Lieutenant
Resoelg's Avatar
United_States
208
Rep
396
Posts

Drives: 2024 M2 V-Blue
Join Date: Jun 2020
Location: Philadelphia

iTrader: (3)

Garage List
24 G87  [10.00]
Try to reset the service light. If I comes back on then sensor is bad?? Your on the right track turbo
Appreciate 0
      10-23-2023, 09:57 AM   #4
John in VA
Colonel
955
Rep
2,154
Posts

Drives: 2015 228i M Sport
Join Date: Jul 2007
Location: Leesburg, VA

iTrader: (6)

Make sure the handbrake is off when you attempt the reset. Some had issues due to this.
__________________
____________________________________________
2015 BMW 228i in EstorilBlau II Metallic / Terra Dakota Leather - 6-speed manual, M Sport Package, Cold Weather Package, Lighting Package, Premium Package, Harman Kardon premium sound, Anti-theft alarm system, Blue Metallic Matt Accent Moldings, Aluminum Hexagon Interior Strips, Anthracite Headlining
Appreciate 1
Resoelg207.50
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:50 PM.




2addicts
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST